Latency Hell
Seems since Xmas i have gone from 50 ms to anywhere between 250-700...virgin keep telling me lies so am hoping someone here can help me get some ammunition to shoot down their "its not us " answers...

virgin 20mb
I7 920 processor
6mb ram
ati 5700 card

Tracing route to 195.245.127.145 over a maximum of 30 hops

1 * 149 ms 45 ms 10.31.44.1
2 17 ms * 38 ms brnt-core-1b-ge-310-1439.network.virginmedia.net [80.2.137.237]
3 165 ms 217 ms 292 ms brnt-bb-1b-as1-0.network.virginmedia.net [213.105.174.249]
4 58 ms 186 ms * popl-bb-1a-as7-0.network.virginmedia.net [62.255.81.237]
5 * 15 ms 92 ms popl-bb-1b-ae0-0.network.virginmedia.net [213.105.174.230]
6 * 198 ms 23 ms popl-tmr-2-ae5-0.network.virginmedia.net [213.105.159.6]
7 * 52 ms 25 ms tele-ic-2-as0-0.network.virginmedia.net [62.253.184.6]
8 118 ms * 10 ms 30-14-250-212.static.virginmedia.com [212.250.14.30]
9 59 ms * 69 ms 195.245.127.145

Trace complete.

followed the instructions about traceroute and results shown, hope someone can help me...results taken 11.00 am on sunday morning so should be no latency normallyLooks like its them.

That first hop takes ages as well though. And thats on your end.

~Vaeil
 
FAIL (the browser should render some flash content, not this).

Cataclysm is a trademark, and World of Warcraft and Blizzard Entertainment are trademarks or registered trademarks of Blizzard Entertainment, Inc. in the U.S. and/or other countries.

This site is in no way associated with Blizzard Entertainment

Valid XHTML & CSS