Wowerror all the time!
Hey! ia getting wowerror all the time. I have tried to Uninstall wow and reinstall it and ive tried to delete the floder name WTF, Cache and Interface but it dosent work
This is what it tell me

World of WarCraft: Retail Build (build 13329)

Exe: C:ProgramWorld of WarcraftWoW.exe
Time: Jan 28, 2011 11:34:55.343 PM
------------------------------------------------------------------------------

This application has encountered a critical error:

ERROR #132 (0x85100084) Fatal Exception
Program: C:ProgramWorld of WarcraftWoW.exe
Exception: 0xC0000005 (ACCESS_VIOLATION) at 001B:4FD99EAB

The instruction at "0x4FD99EAB" referenced memory at "0x00000000".
The memory could not be "read".


WoWBuild: 13329
Realm: Stormscale [195.12.240.218:3724]
Local Zone: Tol Barad Peninsula
Local Player: , 02000000041021BC, (-625.211,1183.13,95.2647)
Total lua memory: 22334KB
Current Addon: (null)
Current Addon function: UNKNOWN
Current Addon object: (null)
Add Ons: _NPCScan AtlasLoot AtlasLoot_BurningCrusade AtlasLoot_Cataclysm AtlasLoot_ClassicWoW AtlasLoot_Crafting AtlasLoot_WorldEvents AtlasLoot_WrathoftheLichKing Cooldowns InterruptBar Mapster Recount DBM-Core
Settings:
SET locale "enGB"
SET enterWorld "1"
SET patchlist "enGB.patch.battle.net:1119/patch"
SET hwDetect "0"
SET gxWindow "1"
SET gxResolution "1280x1024"
SET gxRefresh "60"
SET gxMultisampleQuality "0.000000"
SET gxFixLag "0"
SET videoOptionsVersion "4"
SET graphicsQuality "3"
SET textureFilteringMode "3"
SET playIntroMovie "4"
SET mouseSpeed "1"
SET Gamma "1.000000"
SET lastCharacterIndex "2"
SET readTOS "1"
SET readEULA "1"
SET readTerminationWithoutNotice "1"
SET showToolsUI "1"
SET accounttype "CT"
SET ChatMusicVolume "0.29999998211861"
SET ChatSoundVolume "0.39999997615814"
SET ChatAmbienceVolume "0.29999998211861"
SET VoiceActivationSensitivity "0.39999997615814"
SET Sound_MasterVolume "0.5"
SET Sound_SFXVolume "0.5"
SET Sound_MusicVolume "0.5"
SET Sound_AmbienceVolume "0.5"
SET componentTextureLevel "9"
SET terrainMipLevel "0"
SET farclip "727"
SET particleDensity "60"
SET waterDetail "2"
SET rippleDetail "1"
SET reflectionMode "0"
SET sunShafts "1"
SET groundEffectDensity "64"
SET groundEffectDist "160"
SET projectedTextures "1"
SET shadowMode "1"
SET shadowTextureSize "2048"
SET weatherDensity "1"
SET realmName "Stormscale"
SET gameTip "23"
SET uiScale "0.75"
SET useUiScale "1"





------------------------------------------------------------------------------

List of running WoW processes:

Process: C:ProgramWorld of WarcraftWoW.exe; pid: 2816

Please help me! what do i need to do?Could you post a DxDiag?

Select "Start" > "Run" (Windows XP) / "Search" (Windows Vista/Windows 7) > "DxDiag"

Were interested in the following:

System
Operating system:
Processor:
Memory:
System manufacturer:
System model:
DirectX version:

Display
Card name:
Manufacturer:
Driver version:
Driver date:Hi Laserrturken

You mention deleting your WTF, Cache and Interface folders but:

Add Ons: _NPCScan AtlasLoot AtlasLoot_BurningCrusade AtlasLoot_Cataclysm AtlasLoot_ClassicWoW AtlasLoot_Crafting AtlasLoot_WorldEvents AtlasLoot_WrathoftheLichKing Cooldowns InterruptBar Mapster Recount DBM-Core


Youre still running with a lot of AddOns. Please delete your WTF, Cache and Interface folders.Getting the same errors alot too, will try deleting those folders you mentioned. Hope it helps because this is getting really annoying.
 
FAIL (the browser should render some flash content, not this).

Cataclysm is a trademark, and World of Warcraft and Blizzard Entertainment are trademarks or registered trademarks of Blizzard Entertainment, Inc. in the U.S. and/or other countries.

This site is in no way associated with Blizzard Entertainment

Valid XHTML & CSS