fps drop ingame
Right my last post got locked while i was typing some info about my pc. But i got into a convo with a friend and he thinks the lag has something to do with a clash between the system and processor which was put in last week (that may be complete balls, idk what im talking about, im useless with parts)

Anyway here is my laptop :

HP pavilion dv6000 (model on this system sheet says dv6700 idk why)
Processor - AMD Turion(tm) 64 x2 mobile tech TL-60 2.00 GHz
Ram 2.00GB
System type - 32-bit Operating system

Ive tried everything manually to fix the problem, but it seems its something to do with the inside. Just wanted to know if blizzard can confirm any problems there before i send it back.

Ive had my laptop fixed a few times. Ive had the motherboard replaced, when i got it back it was laggy for the first few days, but then i installed some updates via the launcher on wow and it worked fine.

After about a monththe laptop seemed to turn off every 15 mins once being on. Now i got it back about after another month of waiting. They said they replaced the processor. Now im at 5fps on most games i play. including wow.

edit : The log in screen with deathwing doesnt lag, nor does my chars on the char select screen. (if thats any help)

re edit : This may help also. Saw other posts using directx diagnostic tool so heres this stuff

System
Processor : AMD Turio(TM) 64 x2 mobile technology TL-60 (2 CPUs) 2.0ghz
Memory : 2046MB RAM
DirectX version : DirectX 11

Display
Card Name : NVIDIA GeForce 8400m GS
Chip type : GeForce 8400M GS
Date 07/06/2010
Version : 8.17.0012.5721
http://www.nvidia.co.uk/object/notebook-win7-winvista-266.58-whql-driver-uk.html

I was told installing this might help. But i dont want to do anything without a blue post. =/That link is the correct link for the latest drivers for your device.

Installing the latest drivers could indeed prove to increase your game performance.


If that doesnt help you may also want to try selective startup.

To Enable selective startup please follow the following steps:

1. Press the Windows Key + R
2. Type msconfig in the Open text area and click Ok
3. When on the General tab, choose Selective Startup and untick Load Startup items
4. Click Apply and then Ok to restart Windows using a selective startup.

Right, installing the drivers now, fingers crossed!

edit : Installing the new drivers didnt work. Trying option 2
 
FAIL (the browser should render some flash content, not this).

Cataclysm is a trademark, and World of Warcraft and Blizzard Entertainment are trademarks or registered trademarks of Blizzard Entertainment, Inc. in the U.S. and/or other countries.

This site is in no way associated with Blizzard Entertainment

Valid XHTML & CSS