Losing WAN connection on character login

Ive got a constantly running ping to my DHCP server running to investigate some connection problems, and I happened to notice this slight issue that, whenever a loading screen (or maybe just login loading screen, actually is complete, the ping times out 1-5 times, and I dont get past the screen until it resumes connection. I do get in eventually most of the times, but sometimes it can be annoying. A technical issue, nevertheless.

Edit: Updated topic.

Still getting this. It ends up disconnecting me a few times a day, and it does that a few times before it lets me in. Its not in very crowded areas, either. I dont really have any significant connection problems otherwise.

If you are having connection issues can you please provide:

ISP :
Town and Country :
Network Adapter Make and Model :
Modem/Router Make and Models :

A path ping to your realm:
http://eu.blizzard.com/support/article.xml?articleId=36692

Now its completely disconnected me a few times, and my net did not go back up again, unlike previously. A reboot of the modem got me back online, though. If its of any help, my friend says he sees me come online on Battle.net, but all I see is the loading screen, before the inevitable disconnection.

ISP: Telia
Town and country: Stora Mellby (would be the most accurate I guess.., Sweden
Network adapter: Realtek PCI GBE Family Controller
Modem: ZyXEL Prestige 645
Router: D-Link DI-524

Pathping:
Sp†rar v„g till 80-239-233-106.customer.teliacarrier.com 80.239.233.106]
”ver h”gst 30 hopp:
0 Zakarum 192.168.0.202]
1 192.168.0.1
2 gw-n2fls33o286.telia.com 81.230.168.1]
3 vrr-d1-feth3-15.se.telia.net 81.230.160.253]
4 * * *
Statistik f”r 75 sekunder ber„knas...

K„lla hit Denna nod/l„nk
Hopp Tid f”rl/skic= % f”rl/skic= % Adress
0 Zakarum 192.168.0.202]
0/ 100 = 0 % |
1 0 ms 0/ 100 = 0 % 0/ 100 = 0 % 192.168.0.1
0/ 100 = 0 % |
2 12 ms 0/ 100 = 0 % 0/ 100 = 0 % gw-n2fls33o286.telia.com 81.230.168.1]
0/ 100 = 0 % |
3 15 ms 0/ 100 = 0 % 0/ 100 = 0 % vrr-d1-feth3-15.se.telia.net 81.230.160.253]

Sp†rning utf”rd.
Dont know if the IP was correct, used the one from http://www.wowpedia.org/EU_English_realms_info (Shattered Hand since I was unable to login.

Bumping with more info..

I cant say if the part where it outright cuts the WAN connection started exactly at the same time as patch 4.1 was released, but it definitely did not happen before that. Ive never run into a similar issue with this connection. Only in WoW, and only when Im just about to get logged in. I still occasionally just get timed out a few seconds before I get logged in instead of completely disconnected, but not that often anymore.

Toggling the new network speed optimisation setting did not make a difference. IPv6 is not and can not be enabled in my WoW.

Ive tried bypassing the router, but got the same thing.

Ive not yet confirmed whether I get this on all realms or just Shattered Hand. Other realms seem to be faster to log onto, but I dont play as much on them and it may have coincidences.

I found what I believe was the actual IP for Shattered Hand and ran a new pathping.
Sparar vag till 195.12.240.203 over hogst 30 hopp

0 Zakarum 192.168.0.202]
1 192.168.0.1
2 gw-n2fls33o286.telia.com 81.230.168.1]
3 81.230.160.238
4 kbn-b3-link.telia.net 80.91.247.38]
5 kbn-bb2-link.telia.net 80.91.249.50]
6 hbg-bb2-link.telia.net 80.91.247.228]
7 ffm-bb2-link.telia.net 213.248.65.121]
8 ffm-b10-link.telia.net 80.91.251.126]
9 * * *
Statistik for 200 sekunder beraknas...

Kalla hit Denna nod/lank
Hopp Tid forl/skic= % forl/skic= % Adress
0 Zakarum 192.168.0.202]
0/ 100 = 0 % |
1 0 ms 0/ 100 = 0 % 0/ 100 = 0 % 192.168.0.1
0/ 100 = 0 % |
2 15 ms 0/ 100 = 0 % 0/ 100 = 0 % gw-n2fls33o286.telia.com 81.230.168.1]
0/ 100 = 0 % |
3 25 ms 0/ 100 = 0 % 0/ 100 = 0 % 81.230.160.238
0/ 100 = 0 % |
4 22 ms 1/ 100 = 1 % 1/ 100 = 1 % kbn-b3-link.telia.net 80.91.247.38]
0/ 100 = 0 % |
5 24 ms 0/ 100 = 0 % 0/ 100 = 0 % kbn-bb2-link.telia.net 80.91.249.50]
0/ 100 = 0 % |
6 29 ms 0/ 100 = 0 % 0/ 100 = 0 % hbg-bb2-link.telia.net 80.91.247.228]
0/ 100 = 0 % |
7 36 ms 0/ 100 = 0 % 0/ 100 = 0 % ffm-bb2-link.telia.net 213.248.65.121]
0/ 100 = 0 % |
8 41 ms 0/ 100 = 0 % 0/ 100 = 0 % ffm-b10-link.telia.net 80.91.251.126]

Sparning utford.

And just for good measure I ran another a few days later.
Sparar vag till 195.12.240.203 over hogst 30 hopp

0 Zakarum 192.168.0.202]
1 192.168.0.1
2 gw-n2fls33o286.telia.com 81.230.168.1]
3 81.230.160.238
4 kbn-b3-link.telia.net 80.91.247.38]
5 kbn-bb2-link.telia.net 80.91.249.50]
6 hbg-bb2-link.telia.net 80.91.247.228]
7 ffm-bb2-link.telia.net 80.91.245.117]
8 ffm-b10-link.telia.net 80.91.247.189]
9 * * *
Statistik for 200 sekunder beraknas...

Kalla hit Denna nod/lank
Hopp Tid forl/skic= % forl/skic= % Adress
0 Zakarum 192.168.0.202]
0/ 100 = 0 % |
1 0 ms 0/ 100 = 0 % 0/ 100 = 0 % 192.168.0.1
0/ 100 = 0 % |
2 12 ms 0/ 100 = 0 % 0/ 100 = 0 % gw-n2fls33o286.telia.com 81.230.168.1]
0/ 100 = 0 % |
3 19 ms 0/ 100 = 0 % 0/ 100 = 0 % 81.230.160.238
0/ 100 = 0 % |
4 20 ms 0/ 100 = 0 % 0/ 100 = 0 % kbn-b3-link.telia.net 80.91.247.38]
0/ 100 = 0 % |
5 21 ms 0/ 100 = 0 % 0/ 100 = 0 % kbn-bb2-link.telia.net 80.91.249.50]
0/ 100 = 0 % |
6 27 ms 0/ 100 = 0 % 0/ 100 = 0 % hbg-bb2-link.telia.net 80.91.247.228]
0/ 100 = 0 % |
7 38 ms 0/ 100 = 0 % 0/ 100 = 0 % ffm-bb2-link.telia.net 80.91.245.117]
0/ 100 = 0 % |
8 35 ms 0/ 100 = 0 % 0/ 100 = 0 % ffm-b10-link.telia.net 80.91.247.189]

Sparning utford.

 
FAIL (the browser should render some flash content, not this).

Cataclysm is a trademark, and World of Warcraft and Blizzard Entertainment are trademarks or registered trademarks of Blizzard Entertainment, Inc. in the U.S. and/or other countries.

This site is in no way associated with Blizzard Entertainment

Valid XHTML & CSS