Lag Problem

Hello.

Im having some problems about my latency.It would be usually 60-90 ms but today its like 450-600 ms.I dont see any false thing about my connection.I have reported lag in game but its still same and im having problem about whole game, not only chat, looting, spells or something else.

I got the same damn problem, i?ve had it for 2weeks now, but my ms is at 1-3k at mind :/

Same problem here. Its around 60-90 ms normally, and ive around 350 ms (home and world latency right now :/

Could you tell us more about your connection please

ISP -
Country -
Modem (and firmware if available -
Router (and firmware if available -
Network device (Driver version if available -
Type of connection used (Wifi/USB/Ethernet -
Operating System -
Security Software installed (Firewall, Anti-Virus -

Please also post a traceroute to the realm you are playing on. Instructions on how to produce a traceroute can be found here:

http://eu.blizzard.com/support/article.xml?articleId=18888

Also perform a pathping test to the same IP address to see if your losing any packets along the way.
http://eu.blizzard.com/support/article.xml?articleId=36692

Hello.

ISP - ADSL
Country - Turkey
Modem (and firmware if available - AirTies RT-102
Type of connection used (Wifi/USB/Ethernet - Ethernet
Operating System - Windows XP
Security Software installed (Firewall, Anti-Virus - I dont have any

Im playing on Laughing Skull.Tried different realms but still had high latency.

 
FAIL (the browser should render some flash content, not this).

Cataclysm is a trademark, and World of Warcraft and Blizzard Entertainment are trademarks or registered trademarks of Blizzard Entertainment, Inc. in the U.S. and/or other countries.

This site is in no way associated with Blizzard Entertainment

Valid XHTML & CSS