Obvious connection problems only with certain ISPs..

From looking at these forums and seeing the amount of complaints, it is OBVIOUS that since 4.1 - the new network settings Blizzard implemented is causing lag issues; not for specific people - but for specific INTERNET SERVICE PROVIDERS. These problems are mainly 3+ second spikes of lag where the player is unable to cast. The game eventually catches up in super-speed, but obviously these lag spikes are unacceptable for raiding.

Blizzard have said that they see no problem on their end, so the obvious solution is to talk to the ISPs that have problems, and see what they have to say about it. I went ahead and did that for my personal case, and here is the exact email I received back:

---

Weve had a few customers with similar issues since WoW released an update to their software, but have been unable to find a resolution Im afraid - it appears to be the software itself at fault, as the problem only started after the upgrade.

Were attempting to talk to the makers of WoW but with limited success, however well continue to try to get a response from them, and offer to assist to track the cause if they reply to us.


---

So.. what do Blizzard suggest now? Anybody with this problem has to switch ISP in order to resolve it? Keep in mind, this problem ONLY occurs since 4.1 and ONLY occurs in WoW. My connection is perfectly fine for ANY other game.

If I have to keep creating this thread until a blue responds, then thats what Ill do. As there hasnt been an update about this for a long time, and believe me; Ive tried EVERYTHING to fix the problem. For good measure, heres a tracert to my server (Frostmane EU:Tracing route to 195.12.254.161 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms 192.168.1.254
2 22 ms 21 ms 21 ms 88-212-191-131.rdns.as8401.net 88.212.191.131]
3 21 ms 21 ms 20 ms bdr5.lon-th1.as8401.net 195.82.97.237]
4 21 ms 21 ms 21 ms gi9-7.mpd01.lon01.atlas.cogentco.com 149.6.3.5]
5 21 ms 22 ms 21 ms te3-1.mpd02.lon01.atlas.cogentco.com 130.117.2.26]
6 * * * Request timed out.
7 * * * Request timed out.
all the following upto 30 are also timed out
30 * * * Request timed out.

Trace complete.


So please, what is the next step? Changing ISP?

bump to keep on first page

bumping again..

Please do not bump threads as that is not something we appreciate on these forums.

From your traceroute it looks like your connection is not reaching our servers at all which is most likely the cause for your disconnection.

Id recommend that you contact your ISP and ask them if there are issues with the connection on their side and show them your traceroute.

 
FAIL (the browser should render some flash content, not this).

Cataclysm is a trademark, and World of Warcraft and Blizzard Entertainment are trademarks or registered trademarks of Blizzard Entertainment, Inc. in the U.S. and/or other countries.

This site is in no way associated with Blizzard Entertainment

Valid XHTML & CSS